懒咪学编程


PackagesNotFoundError: The following packages are not available from current channels:

时间:2019-07-03 10:59:34  来源:  作者:  所属栏目:Python

这里将告诉您PackagesNotFoundError: The following packages are not available from current channels:,具体完成步骤:Collecting package metadata: doneSolving environ

这里将告诉您PackagesNotFoundError: The following packages are not available from current channels:,具体完成步骤:

Collecting package metadata: doneSolving environment: failed

PackagesNotFoundError: The following packages are not available from current channels:

- easydict

Current channels:

- /d/file/shujuku/3qm3t15e03g - /d/file/shujuku/z0il0xx3jzg - /d/file/shujuku/1mxvbjukypb - /d/file/shujuku/2lquq220kdr - /d/file/shujuku/js2a3fpel4a - https://repo.anaconda.com/pkgs/r/noarch

To search for alternate channels that may provide the conda package you'relooking for, navigate to

https://anaconda.org

and use the search bar at the top of the page.

-------------------------------------------------------------------------------------------------------------------------------------------

成功解决

https://www.cnblogs.com/hellojiaojiao/p/10790273.htmln

PackagesNotFoundError: The following packages are not available from current channels:就为您介绍到这里,感谢您关注懒咪学编程c.lanmit.com.

本文地址:https://c.lanmit.com/bianchengkaifa/Python/1920.html

 

推荐Python排行......